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A meeting notification response is not sent from meeting attendees to the meeting organizer's Exchange Server 2003 mailbox


View products that this article applies to.

Symptoms

When a meeting organizer adds attendees to an existing appointment in Microsoft Outlook Mobile Access, the meeting organizer does not receive a meeting notification response e-mail when the attendees click Accept, Reject, or Tentative. For example, User 1 creates an appointment in Outlook Mobile Access and then adds User 2 to the appointment. When User 2 accepts the meeting request from User 1, the meeting is added to User 2's calendar, but the response is not sent to User 1.

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Cause

This problem may occur if the meeting was originally created as an appointment with no attendees and then the meeting organizer adds attendees to the existing appointment.

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Workaround

To work around this problem, create a meeting request and add the attendees at that time, instead of first creating an appointment with no attendees.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB842028, kbbug, kbpending, kbexchange2003sp1fix

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Article Info
Article ID : 842028
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 249