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Performance counter logs show a very high initial value in Windows Server 2003


View products that this article applies to.

Symptoms

When you view a performance counter log that is in comma-delimited or tab-delimited format on a Microsoft Windows 2003-based server, the initial value is very high. For example, the initial value may be 99.99.

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Cause

This problem occurs because only one raw sample is available when the performance counter starts, and the counter requires two raw samples to calculate the correct value. The Performance Data Helper feature incorrectly uses the one raw sample to process the counter value.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit editions
   Date         Time   Version       Size    File name
   -------------------------------------------------------------------
   06-May-2004  20:27  5.2.3790.170  282,112  Pdh.dll
   21-Apr-2004  16:35                    271  Branches.inf
   06-May-2004  20:28                    354  Updatebr.inf
   06-May-2004  20:29                  5,629  Update_rtmqfe.inf
Windows Server 2003, 64-Bit Enterprise Edition
   Date         Time   Version       Size     File name	      Platform
   -------------------------------------------------------------------
   06-May-2004  20:23  5.2.3790.170  747,520  Pdh.dll            IA-64
   06-May-2004  20:27  5.2.3790.170  282,112  Wpdh.dll             x86
   21-Apr-2004  16:35                    271  Branches.inf
   06-May-2004  20:29                    354  Updatebr.inf
   06-May-2004  20:29                  5,879  Update_rtmqfe.inf

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB841960, kbwinserv2003presp1fix, kbfix, kbbug, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 841960
Revision : 11
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 324