Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

When you restart the information store service, Store.exe may stop unexpectedly


View products that this article applies to.

Symptoms

When you try to restart the information store service, Store.exe may stop unexpectedly.

↑ Back to the top


Cause

This problem may occur when there is a race condition during the dismount store operation.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
Component: Exchange\MDB\SESSION

Prerequisites

Because of file dependencies, this update requires Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� How to obtain the latest Exchange 2000 Server service pack
Additionally, this update requires the August 2004 Exchange 2000 Server Post-Service Pack 3 update that is described in the following Microsoft Knowledge Base article:
870540� Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup

File information

The global version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size    File name
   --------------------------------------------------
   23-Jul-2004  19:59  6.0.6614.0      2,310,144  Mdbmsg.dll       
   23-Jul-2004  20:50  6.0.6614.0      4,685,824  Store.exe        

				

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

↑ Back to the top


Keywords: KB841825, kbbug, kbexchange2000presp4fix, kbfix, kbhotfixserver, kbqfe, kbautohotfix

↑ Back to the top

Article Info
Article ID : 841825
Revision : 7
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 197