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Some links in Outlook Express messages may not work on Windows 2000 or on Windows XP


View products that this article applies to.

Symptoms

When you click a link to a URL that is in a Microsoft Outlook Express e-mail message, you may experience one of the following symptoms, an incorrect Web page may open, or you may receive an error message that is similar to the following error message:
The page cannot be found

The page you are looking for might have been removed, had its name changed, or is temporarily unavailable. HTTP Error 404 � File or directory not found. Internet Information Services (IIS)

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Cause

This problem may occur if the link contains unicode characters that are encoded in the UTF-8 format. This problem occurs because Outlook Express does not correctly handle URLs that are encoded with unicode characters.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size     File name
   --------------------------------------------------------
   13-May-2004  16:26  6.0.2800.1428  595,968  Inetcomm.dll

Installation information

Important This section, method, or task contains steps that tell you how to modify the registry. However, serious problems might occur if you modify the registry incorrectly. Therefore, make sure that you follow these steps carefully. For added protection, back up the registry before you modify it. Then, you can restore the registry if a problem occurs. For more information about how to back up and restore the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows


To enable this hotfix, you must modify the registry:
  1. Click Start, click Run, type regedit, and then click OK.
  2. Locate and then click one of the following subkeys in the registry:
    HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Outlook Express\Hotfix\Q841793

    HKEY_LOCAL_MACHINE\SOFTWARE\\Microsoft\Outlook Express\Hotfix\Q841793
  3. On the Edit menu, click Modify.
  4. Type 1 in the Value data box, and then click OK.
  5. Quit Registry Editor.
  6. Restart your computer.

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Status

Microsoft has confirmed that this is a problem in Internet Explorer 6.

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Keywords: KB841793, kbbug, kbfix, kbie600presp2fix, kbie600sp2fix, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 841793
Revision : 2
Created on : 10/9/2011
Published on : 10/9/2011
Exists online : False
Views : 435