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In Internet Security and Acceleration Server 2004, the password appears to be automatically generated in the "Dialing Configuration" dialog box, but the dial-up connection does not work


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Symptoms

When you use the Dialing Configuration dialog box in Microsoft Internet Security and Acceleration (ISA) Server 2004 to configure an account, the account password appears to be automatically generated. However, after you click OK to continue, the dial-up connection does not work because the password is missing.

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Cause

This problem occurs because the Password box in the Dialing Configuration dialog box contains asterisk (*) characters. When you see the asterisk characters, you may mistakenly assume that the Password box is automatically populated with a valid password.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB841636, kbprb, kbhowto

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Article Info
Article ID : 841636
Revision : 3
Created on : 12/4/2007
Published on : 12/4/2007
Exists online : False
Views : 280