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The Database window may not appear when you open an existing Access database or an existing Access project


View products that this article applies to.

Symptoms

When you try to open an existing Microsoft Access database or an existing Access project, you may notice that the Database window does not appear. Therefore, you may not be able to view or to modify the database objects in your Access database or in your Access project.

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Cause

One of the following antivirus software packages is running on your computer, and you have not upgraded the antivirus software package to the latest version:
  • Norton AntiVirus software
  • Norton Internet Security software
  • Symantec LiveUpdate software
  • Symantec subscription software (LiveReg)

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Resolution

Warning This workaround may make a computer or a network more vulnerable to attack by malicious users or by malicious software such as viruses. We do not recommend this workaround but are providing this information so that you can implement this workaround at your own discretion. Use this workaround at your own risk.

Note An antivirus program is designed to help protect your computer from viruses. You must not download or open files from sources that you do not trust, visit Web sites that you do not trust, or open e-mail attachments when your antivirus program is disabled. For more information about computer viruses, click the following article number to view the article in the Microsoft Knowledge Base:
129972 Computer viruses: description, prevention, and recovery
To resolve this problem, you must upgrade your antivirus software to the latest version. For additional information about how to upgrade the antivirus software, visit the following Symantec Web site:

http://www.symantec.com/downloads

For information about your hardware manufacturer, visit the following Web site:

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More information

If you want to install antivirus software other than the Norton AntiVirus software on your computer, you must remove the existing installation of the Norton AntiVirus software. If you remove the Norton AntiVirus software from your computer, the subscription software and the LiveUpdate software are not automatically removed. Therefore, you must manually remove the subscription software and the LiveUpdate software for a clean removal of the Norton AntiVirus software.

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References

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
295824 You may receive an "A problem occurred while Microsoft Access was communicating with the OLE Server" error message when you try to embed or link a Word document in Access
826137 You may receive the "Can't find the database you specified" error message when you open an Access database by using a shortcut

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Keywords: KB841413, kbprb, kbopenfile, kbuninstall, kb3rdparty, kbdatabase

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Article Info
Article ID : 841413
Revision : 6
Created on : 5/25/2007
Published on : 5/25/2007
Exists online : False
Views : 407