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Roaming profiles are not unloaded on a Windows Server 2003-based computer that is running Terminal Services


View products that this article applies to.

Symptoms

When a user logs off a Windows Server 2003-based computer that is running Terminal Services, Index.dat files may not be deleted on the server. This problem occurs even though the "Delete cached copies of roaming profiles" Group Policy setting is enabled.

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Cause

This problem may occur if the following conditions are true:
  • A user logs off a Windows Server 2003-based computer that is running Terminal Services after the administrator installs Microsoft Internet Explorer 6 or Internet Explorer 6 Service Pack 1 (SP1) on the server.
  • The "Important URLs" and "Favorites and Links" Windows Server 2003 Group Policy setting is enabled.
Cached profile folders are created but are not deleted because three Index.dat files cannot be deleted in three different subfolders. Therefore, every time that a user logs on and logs off, new folders are created on the terminal server. These folders are created for each user in the user_name, user_name.000, user_name.001 format. These folders quickly fill the terminal server's available hard-disk space.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name
   ----------------------------------------------------------
   10-May-2004  22:24  6.0.3790.170   1,057,792  Browseui.dll     
   10-May-2004  22:24  16.0.3790.170    311,296  Iedkcs32.dll     

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB840378, kbwinserv2003presp1fix, kbfix, kbbug, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 840378
Revision : 12
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 299