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Volume information is lost when you extend a partition by using the DiskPart tool and then move the volume in a Windows Server 2003 cluster


View products that this article applies to.

Symptoms

When you extend a hard disk drive partition by using the DiskPart tool in a Microsoft Windows Server 2003 clustered environment, and then you move the volume, volume information may no longer be available.

When you try to view the contents of the volume at a command prompt, you receive the following error message:
The system cannot find the path specified.
If you move the volume back to the original node, you can view the volume in Cluster Administrator. However, when you try to access the contents of the volume, you receive the same error message.

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Cause

This problem may occur when both the following conditions are true:
  • You use the DiskPart tool to change the size of a hard disk drive partition in a clustered environment.
  • You move the volume after you perform the DiskPart extend partition operation.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Apr-2004  22:12  5.2.3790.163      450,560  Clusres.dll      

Windows Server 2003, 64-Bit Edition

   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   20-Apr-2004  22:08  5.2.3790.163    1,073,664  Clusres.dll      

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB840281, kbwinserv2003presp1fix, kbfix, kbbug, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 840281
Revision : 11
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 364