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"There was an error reading the rules from the server. The format of the server rules was not recognized" error message when you access your mailbox after you import it to Exchange Server 2003


View products that this article applies to.

Symptoms

After you use the Microsoft Exchange Mailbox Merge Wizard program (Exmerge.exe) to import mailboxes into your organization, when you start Microsoft Office Outlook 2003 to access a particular imported mailbox, you experience the following problems:
  • You receive the following error message:
    There was an error reading the rules from the server. The format of the server rules was not recognized.
  • If you click Rules and Alerts on the Tools menu in Outlook, you receive an error message that is similar to the following:
    There was an error reading the rules from the server. The format of the server rules was not recognized.
    When you click OK in this error message, the Rules and Alerts dialog box appears, but no rules are displayed.
  • If you click Out of Office Assistant on the Tools menu in Outlook, you receive the following error message:
    The Out of Office Assistant could not be displayed. The client operation failed.
    When you click OK on this error message, you receive the following error message:
    System resources are critically low. Close some windows.
    When you click OK in this error message, the Out of Office Assistant dialog box does not appear.
Therefore, you cannot modify or delete the existing mailbox rules and you cannot configure the Out of Office Assistant component in Outlook.

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Cause

This problem occurs if the following conditions are true:
  • You exported the mailboxes from one information store and then imported the mailboxes to another information store database.
  • Both when you imported the mailboxes from one information store and when you exported the mailboxes to the other information store, you clicked to select the Associated folder messages check box on the Data tab of the Data Selection Criteria dialog box in the Microsoft Exchange Mailbox Merge Wizard.
This problem occurs because the messages that store the mailbox rules store folder information in a localized format. The message rules do not work correctly in a new information store database because the folder IDs are different in the new database.

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Resolution

To resolve this problem, download and install the latest version of the Microsoft Exchange Mailbox Merge Wizard program that is located at the following Microsoft Web site: Then, use the latest version of the Microsoft Exchange Mailbox Merge Wizard program to import mailboxes into your organization.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
817903� New naming schema for Exchange Server software update packages

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Keywords: KB840007, kbexchange2003presp1fix, kbbug, kbfix, kbqfe, atdownload

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Article Info
Article ID : 840007
Revision : 5
Created on : 11/21/2007
Published on : 11/21/2007
Exists online : False
Views : 2042