Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You are prompted for your credentials when you open some attachments in OWA


View products that this article applies to.

Symptoms

When you use Microsoft Exchange Server 2003 Outlook Web Access (OWA) to view an e-mail message that contains an attachment and you try to open the attachment, you are prompted for your username and password. You cannot open the attachment until you have successfully entered your credentials.

↑ Back to the top


Cause

This behavior occurs if the attachment must be opened by a program that is not a browser and the program uses HTTP to open the attachment directly from the server. If the attachment is not an active document that is integrated in Microsoft Internet Explorer, the attachment does not inherit the authenticated session that is used by the Internet Explorer process. Because the program that tries to open the attachment does not have the credentials or authentication of the Internet Explorer process, Microsoft Internet Information Services (IIS) challenges the new program, and you must provide your credentials.

For example, this behavior may occur if you try to open an attachment that has the .asf file name extension. When you try to open this attachment, Microsoft Windows Media Player will start to open the file. This behavior may also occur with other file name extensions that are associated with Windows Media Player.

↑ Back to the top


Keywords: KB839948, kbexchangeowa, kbtshoot

↑ Back to the top

Article Info
Article ID : 839948
Revision : 6
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 238