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"STOP 0x0000007B: INACCESSIBLE_BOOT_DEVICE" error message when you start your computer from a WinPE CD-ROM or from a Windows Server 2003 CD-ROM by using a USB CD-ROM device


View products that this article applies to.

Symptoms

When you start your computer from a Microsoft Windows Preinstall Environment (WinPE) CD-ROM, or from a Microsoft Windows Server 2003 CD-ROM, by using a USB CD-ROM device, the computer may restart. You may receive the following Stop error message on a blue screen:

STOP 0x0000007B: INACCESSIBLE_BOOT_DEVICE
Fatal System Error

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Cause

This problem may occur when USB devices are re-enumerated after the device detection stage of setup. This action causes the USB CD-ROM device not to be found in the list of available boot devices when the computer starts.

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Resolution

Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 64-bit editions
   Date         Time   Version         Size       File name       Platform
   -----------------------------------------------------------------------
   21-Jul-2004  16:03  5.2.3790.196    5,604,864  Ntkrnlmp.exe    IA-64
Windows Server 2003, 32-bit editions
   Date         Time   Version         Size       File name       Platform
   -----------------------------------------------------------------------
   21-Jul-2004  16:17  5.2.3790.196    2,407,424  Ntkrnlmp.exe    x86
   21-Jul-2004  15:50  5.2.3790.196    2,064,896  Ntkrnlpa.exe    x86 
   21-Jul-2004  15:50  5.2.3790.196    2,108,928  Ntkrpamp.exe    x86
   21-Jul-2004  16:05  5.2.3790.196    2,207,744  Ntoskrnl.exe    x86

Windows XP

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Windnows XP service pack 2 installed to apply this hotfix.

Restart requirement

You do have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, 64-bit editions
   Date         Time   Version         Size       File name     Platform
   ---------------------------------------------------------------------
   04-May-2004  20:14  5.1.2600.1524   5,830,400  Ntkrnlmp.exe  IA-64
   04-May-2004  20:14  5.1.2600.1524   5,773,568  Ntoskrnl.exe  IA-64
Windows XP, 32-bit editions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   04-May-2004  19:13  5.1.2600.1524   1,912,320  Ntkrnlmp.exe     
   04-May-2004  19:13  5.1.2600.1524   1,968,128  Ntkrnlpa.exe     
   04-May-2004  19:13  5.1.2600.1524   1,940,480  Ntkrpamp.exe     
   04-May-2004  21:33  5.1.2600.1524   2,064,256  Ntoskrnl.exe 
Note After you download this hotfix, you must rebuild the WinPE,Windows Server 2003 and Windows XP images to include these files and then burn a new CD-ROM.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbwinxpsp2fix, kberrmsg, kbwinservsetup, kbbug, kbfix, kbwinserv2003presp1fix, kbqfe, kbhotfixserver, kbautohotfix, KB839210

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Article Info
Article ID : 839210
Revision : 16
Created on : 11/4/2007
Published on : 11/4/2007
Exists online : False
Views : 370