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The Information Store service does not start after you upgrade to Exchange Server 2003


View products that this article applies to.

Symptoms

After you upgrade a computer that is running Microsoft Exchange 2000 Server to Microsoft Exchange Server 2003, the Microsoft Exchange Information Store service does not start. Additionally, one or more of the following events appear in the application log in Event Viewer:

Event Type: Error
Event Source: MSExchangeIS
Event Category: General
Event ID: 9564
Date: date
Time: time
User: N/A
Computer: servername
Description: Error 0x80040110 starting the Microsoft Exchange Information Store. Failed to init VSERVER.
For more information, click <http://search.support.microsoft.com/search/?adv=1>.

Event Type: Error
Event Source: MSExchangeIS
Event Category: Virus Scanning
Event ID: 9581
Date: date
Time: time
User: N/A
Computer: servername
Description: Error code -2147221232 returned from virus scanner initialization routine. Virus scanner was not loaded.
For more information, click <http://search.support.microsoft.com/search/?adv=1>.

Event Type: Error
Event Source: Userenv
Event Category: None
Event ID: 1000
Date: date
Time: time
User: NT AUTHORITY\SYSTEM
Computer: servername
Description: The Group Policy client-side extension Security was passed flags (17) and returned a failure status code of (1332).

Event Type: Warning
Event Source: SceCli
Event Category: None
Event ID: 1202
Date: date
Time: time
User: N/A
Computer: servername
Description: Security policies are propagated with warning. 0x534 : No mapping between account names and security IDs was done. Please look for more details in TroubleShooting section in Security Help.

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Cause

This issue may occur if the computer that is running Exchange Server has an antivirus program installed that is not compatible with Exchange Server 2003.

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Resolution

To resolve this issue, install a version of the antivirus program that is compatible with Exchange Server 2003. Contact your antivirus program vendor to determine if an update is available for your antivirus program.

For information about your hardware manufacturer, visit the following Web site: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

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Keywords: KB839115, kbprb

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Article Info
Article ID : 839115
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 270