Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

You may receive "This feature isn't installed, or has been disabled" error message when you use wizards in Access 2003


View products that this article applies to.

Symptoms

When you try to start a wizard in Microsoft Office Access 2003, such as the Form Wizard, the Table Wizard, or the Report Wizard, the wizard may not start successfully, and you may receive the following error message:

This feature isn't installed, or has been disabled.

To install this feature, rerun the Microsoft Office Access or Microsoft Office Setup program or, if you're using a third-party add-in, reinstall the add-in. To reenable this wizard, click About Microsoft Office Access on the Help menu, and then click the Disabled Items button to view a list of addins which you can enable.

Note The previous error message has been verified to match the error message that appears on the UI.

↑ Back to the top


Cause

This problem may occur if the latest Microsoft Jet 4.0 service pack is not installed on your computer.

↑ Back to the top


Resolution

To resolve this problem, you must obtain the latest Jet 4.0 service pack that contains an updated version of the Jet 4.0 database engine. For additional information about how to obtain the latest version of the Jet 4.0 database engine, click the following article number to view the article in the Microsoft Knowledge Base:
239114 How To: Obtain the latest service pack for the Microsoft Jet 4.0 database engine

↑ Back to the top


Keywords: KB838911, kbprb, kberrmsg, kbwizard, kbjet

↑ Back to the top

Article Info
Article ID : 838911
Revision : 4
Created on : 7/28/2006
Published on : 7/28/2006
Exists online : False
Views : 369