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An access violation in Lsass.exe forces a Windows Server 2003-based computer that is running Terminal Services to restart


View products that this article applies to.

Symptoms

A computer that is running Microsoft Windows Server 2003 and Terminal Services may unexpectedly restart after it runs for several hours. When this problem occurs, an event that is similar to the following may be logged in the System log:

Event Type: Error
Event Source: LsaSrv
Event Category: Security Package Manager
Event ID: 5000
Description:
The security package NTLM generated an exception. The exception information is the data.
Data:
0000: c0000005 00000000 00000000 76c9c18b
0010: 00000002 00000000 00040036 0001003f
0020: 00000000 00000000 00000000 00000000
0030: 00000000 00000000 ffff027f ffff0000
0040: ffffffff 00000000 00000000 00000000

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Cause

This problem occurs because an access violation occurs in the Lsass.exe process. The NTLM security package is loaded in the Lsass.exe process. The NTLM security package contains the user account credentials. If the NTLM security package is not available to the Lsass.exe process, the access violation that results may cause the Lsass.exe process to stop.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version       Size     File name
   -------------------------------------------------------
   13-Apr-2004  21:51  5.2.3790.161  64,000   eventlog.dll
   12-Apr-2004  21:50  5.2.3790.162  112,128  ksecdd.sys
   05-Apr-2004  12:51  5.2.3790.162  801,280  lsasrv.dll

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB838656, kbwinserv2003presp1fix, kbfix, kbbug, kbHotfixServer, kbqfe, kbautohotfix

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Article Info
Article ID : 838656
Revision : 2
Created on : 10/6/2011
Published on : 10/6/2011
Exists online : False
Views : 346