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Stop 0x7B error occurs when you run the Windows Server 2003 Setup program for an image that was created by using the Sysprep -pnp switch


View products that this article applies to.

Symptoms

When you run the Microsoft Windows Server 2003 Setup program after you copy an image to a new destination computer, you may receive a Stop 0x7B error.

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Cause

This problem may occur after the mass storage drivers are updated to newer versions on an image that was created by using the System Preparation tool (Sysprep) -pnp switch. The mass storage drivers are located in the OemDriversPath as specified in the Sysprep.inf file.

The problem occurs because the -pnp switch only updates a temporary branch in the registry that Sysprep creates to mimic the devices that are installed. The -pnp switch does not update the actual devices in the
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Enum\PCI
registry subkey. For example, when the �pnp switch is used with Sysprep, the LowerFilter registry entry that is associated with the older driver is not removed. Therefore, when you run the Setup program after you copy the image to the new destination computer, the Setup program tries to load the drivers that are defined in the LowerFilter registry entry, although the new drivers do not support this functionality. Therefore, you receive a Stop 0x7B error.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must apply this hotfix before you run Sysprep. You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit editions
   Date         Time   Version       Size       File name
   --------------------------------------------------------------
   13-Apr-2004  17:35  5.2.3790.162  1,012,736  Syssetup.dll

Windows Server 2003, 64-Bit Enterprise Edition
   Date         Time   Version       Size       File name
   --------------------------------------------------------------
   13-Apr-2004  17:26  5.2.3790.162  1,835,520  Syssetup.dll
 

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB838457, kbhotfixserver, kbqfe, kbwinserv2003presp1fix, kbfix, kbbug, kbautohotfix

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Article Info
Article ID : 838457
Revision : 11
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 332