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A user's mailbox display name does not appear correctly after you move the mailbox in Exchange 2000 Server


View products that this article applies to.

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/ ) Description of the Microsoft Windows Registry

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Symptoms

After you move a user's mailbox to a different Microsoft Exchange 2000 Server mailbox server, that user experiences both of the following symptoms:
  • When the user accesses this mailbox by using a new Outlook profile the first time after the mailbox is moved, the mailbox display name that appears in the folder list appears correctly. For example, outlook:today (Mailbox - UserName) appears in the folder list.
  • When the user later accesses this mailbox by using the same Outlook profile, the mailbox display name no longer appears correctly. In this scenario, "Mailbox" does not appear in the mailbox display name. For example, outlook:today (UserName) appears in the folder list.

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Cause

This problem occurs if all the following conditions are true:
  • You apply the hotfix that is described in the following Microsoft Knowledge Base (KB) article to your Exchange 2000 computers:
    810326� Folder names may be changed to Hebrew in migration from Exchange Server 5.5 to Exchange 2000 Server
    Particularly, you install this hotfix on the destination mailbox server of the mailbox move operation.
  • You move a user's mailbox to a different Exchange 2000 computer.
  • You create a new Outlook profile for the user whose mailbox you moved.
In this scenario, after you configure localization for the user's mailbox by applying the 810326 hotfix, when the user first logs on by using a new Outlook profile, Outlook automatically adds the word "Mailbox" to the mailbox display name. Additionally, Outlook populates a registry value for that user's profile with this mailbox display name information. When Outlook successfully logs on to the mailbox for the first time, Outlook retrieves the mailbox display name from the Exchange 2000 computer and overwrites the user's profile information with the information that Outlook receives from the Exchange 2000 computer. This problem occurs because the Exchange 2000 computer does not have the word "Mailbox" in the mailbox display name.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

Because of file dependencies, this update requires both of the following:
  • Microsoft Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
    301378� How to obtain the latest Exchange 2000 Server service pack
  • The hotfix rollup package that is described in the following Microsoft Knowledge Base (KB) article:
    870540� Availability of the August 2004 Exchange 2000 Server Post-Service Pack 3 Update Rollup

Restart requirement

You do not have to restart your computer after you apply this hotfix. However, the following service is automatically stopped and then restarted when you apply this hotfix:
  • Microsoft Exchange Information Store

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ------------------------------------------------------------
   09-Jul-2004  02:59  6.0.6608.0      2,310,144  Mdbmsg.dll       
   09-Jul-2004  03:50  6.0.6608.0      4,677,632  Store.exe        

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Workaround

To work around this problem, apply the registry entry that is described in KB 810326 to a destination Exchange 2000 mailbox server, and then move the affected user's mailbox to that new server. To do this, follow these steps.
Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.
  1. On the destination Exchange 2000 mailbox server, click Start, click Run, type regedit, and then click OK.
  2. Locate and then click the following registry subkey:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
  3. On the Edit menu, point to New, and then click DWORD Value.
  4. In the New Value #1 box, type Localize On First Logon, and then press ENTER.
  5. Right-click Localize On First Logon, and then click Modify.
  6. In the Value data box, type 1, and then click OK.
  7. Quit Registry Editor.
  8. Move the user's mailbox to the new Exchange 2000 mailbox server.
  9. Create a new Outlook profile for the affected user.

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Status

Microsoft has confirmed that this is a problem in Microsoft Exchange 2000 Server.

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Keywords: KB837430, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 837430
Revision : 10
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 270