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OWA cannot resolve an e-mail address when a Lotus Notes domain name is appended to the sender's address in Exchange Server 2003


View products that this article applies to.

Symptoms

When you use the Microsoft Outlook Web Access (OWA) client to reply to an e-mail message, if the name in the To field has the IBM Lotus Notes/Domino domain name appended to the Simple Mail Transfer Protocol (SMTP) e-mail address, OWA may not send the reply. For example, the name in the To field may appear as "Lastname, Firstname" <SMTP address>@NotesDomainName. When you click Send, OWA cannot resolve the name and returns a Check Names dialog box.

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Cause

This problem may occur if the SMTP e-mail message is routed through a Lotus Notes/Domino SMTP message transfer agent to the Microsoft Exchange Connector for Lotus Notes and then to Microsoft Exchange Server 2003. If the Lotus Notes/Domino server is configured as the inbound SMTP mail gateway from the Internet, the sender's e-mail address is appended with the "@NotesDomainName" suffix. When you reply to the e-mail message, OWA tries to parse and to validate the sender's e-mail address. Because of the appended Lotus Notes/Domino domain name, OWA cannot resolve the SMTP address.

Also, OWA cannot validate any address that comes across the Lotus Notes connector that is not in the global address list (GAL). For example, OWA cannot validate a recently-added native Lotus Notes/Domino recipient if directory synchronization has not yet occurred.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart Microsoft Exchange services and Microsoft Internet Information Services (IIS) services after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   08-Mar-2004  21:45  6.5.6980.75     1,068,544  Davex.dll        
   08-Mar-2004  21:54  6.5.6980.75     3,618,816  Excdo.dll        
   08-Mar-2004  21:45  6.5.6980.75     2,539,008  Exoledb.dll 

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Workaround

To work around this problem, use the Microsoft Outlook client instead of OWA to reply to the e-mail message. The Outlook client can successfully reply to the e-mail message, and the message will be sent back through the Lotus Notes connector.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

Microsoft does not support the configuration of the Exchange Connector for Lotus Notes when the Lotus Notes/Domino server is configured as the inbound SMTP mail gateway from the Internet.

813772� XCON: Microsoft support policy for Exchange Server coexistence with and migration from Lotus Notes/Domino 6.x

For additional information about Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
817903� XADM: New naming schema for Exchange Server software update packages
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbhotfixserver, kbqfe, kbqfe, kbfix, kbbug, kbexchange2003presp1fix, kbautohotfix, KB837346

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Article Info
Article ID : 837346
Revision : 10
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 276