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Internet Explorer does not correctly decompress data that uses the GZIP data compression method


View products that this article applies to.

Symptoms

When you use Microsoft Internet Explorer to download or to open data that is compressed with the GZIP compression method, you may receive an error message that is similar to the following:
Fail to load Domain Tables
The data cannot be downloaded or the data is not available to use or to display.

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Cause

This problem occurs because of a change that a cumulative security update for Internet Explorer made to the Urlmon.dll file. This change corrected a problem where some compressed files were not parsed correctly over a Security Sockets Layer (SSL) connection while the Do not save encrypted pages to a disk security option in Internet Explorer was selected.

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Resolution

Update information

The following file is available for download from the Microsoft Download Center:

Download the Q837251.exe package now.

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Workaround

To work around this problem, follow these steps:
  1. On the Tools menu in Internet Explorer, click Internet Options.
  2. Click the Advanced tab.
  3. In the Settings box, scroll down to the Security section, and then make sure that the Do not save encrypted pages to a disk check box is not selected.

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Status

Microsoft has confirmed that this is a bug in the Microsoft products that are listed in the "Applies to" section.

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Keywords: KB837251, kbprb, kbqfe, kbqfe, atdownload

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Article Info
Article ID : 837251
Revision : 9
Created on : 2/6/2007
Published on : 2/6/2007
Exists online : False
Views : 333