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The "Connect using a modem, ISDN adapter, or other physical device" option is not available when you try to create a Routing and Remote Access connection in Windows Server 2003


View products that this article applies to.

Symptoms

When you try to create a Routing and Remote Access connection by using the Connection Type: Select the type of demand dial interface you want to create dialog box, the Connect using a modem, ISDN adapter, or other physical device option is not available. Therefore, you cannot select the kind of connection that you want.

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Cause

This problem occurs when no modems or Integrated Services Digital Network (ISDN) devices are installed. Therefore, the only available device is considered part of the Other physical device category. For example, a wide area network (WAN) device such as the FarSite Communications Ltd. FarSync WAN adapter is considered part of the Other physical device category.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version       Size     File name
   ------------------------------------------------------------
   15-Feb-2004  12:11  5.2.3790.127  659,456  Rasdlg.dll
   19-Jan-2004  09:54                    271  Branches.inf
   15-Feb-2004  12:16                  9,766  Kb836875.cat
   15-Feb-2004  12:12                    354  Updatebr.inf
   15-Feb-2004  12:13                  6,328  Update_rtmqfe.inf

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbautohotfix, kbqfe, kbwinserv2003presp1fix, kbbug, kbfix, kbqfe, kbprb, kbhotfixserver, KB836875

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Article Info
Article ID : 836875
Revision : 11
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 289