Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Plug and Play may stop responding in Windows Server 2003


View products that this article applies to.

Symptoms

When the Plug and Play feature starts on a Microsoft Windows Server 2003-based computer, Plug and Play may stop responding.

↑ Back to the top


Cause

This problem may occur if a SCSI inquiry occurs at the same time that the Plug and Play scan starts. If a SCSI device has a resource issue, a rebalance of available resources occurs and causes a Query Stop command to be sent to all devices. The SCSIPORT system file permits the Query Stop command to occur, even if a Plug and Play scan is running. Therefore, the Plug and Play scan cannot be completed.

↑ Back to the top


Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   13-Apr-2004  22:30  5.2.3790.163      292,352  Scsiport.sys	IA-64


   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   13-Apr-2004  22:36  5.2.3790.163      127,488  Scsiport.sys	x86

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbautohotfix, kbhotfixserver, kbqfe, kbbug, kbfix, kbqfe, kbwinserv2003presp1fix, KB836870

↑ Back to the top

Article Info
Article ID : 836870
Revision : 12
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 410