Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Internet Explorer quits unexpectedly in Windows 2000 or in Windows Server 2003


View products that this article applies to.

Symptoms

In Microsoft Windows 2000 or in Microsoft Windows Server 2003, when you use Microsoft Internet Explorer to locate a Web page, such as an Intranet Web page, Internet Explorer may quit unexpectedly.

↑ Back to the top


Cause

This problem may occur when the Heap32Next function is used to call the RtlQueryProcessHeapInformation function.

↑ Back to the top


Resolution

Hotfix information

Windows Server 2003

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformService branch
Ntdll.dll5.2.3790.4271,525,76018-Oct-200510:32IA-64RTMQFE
Wntdll.dll5.2.3790.427711,68018-Oct-200510:37x86WOW
Updspapi.dll6.2.29.0638,68812-Oct-200508:17IA-64Not Applicable

Windows Server 2003, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Ntdll.dll5.2.3790.427733,18419-Oct-200501:37x86
Updspapi.dll6.2.29.0371,42412-Oct-200523:13x86

Windows 2000

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To apply this hotfix, you must have Windows 2000 Service Pack 3 (SP3) installed.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatformService branch
Ntdll.dll5.0.2195.6921483,60016-Jun-200423:24x86Not Applicable
Ntdll.dll5.0.2195.6921483,60016-Jun-200423:24x86UNIPROC

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For more information about how software update packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915� New file naming schema for Microsoft Windows software update packages
For more information about the terminology that is used in this article, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbautohotfix, kbhotfixserver, kbbug, kbfix, kbqfe, kbwin2000presp5fix, KB836506

↑ Back to the top

Article Info
Article ID : 836506
Revision : 11
Created on : 11/4/2007
Published on : 11/4/2007
Exists online : False
Views : 302