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Drwtsn32.exe does not create a User.dmp file or a complete log entry on a Windows Server 2003-based computer


View products that this article applies to.

Symptoms

If a program causes an access violation on your Microsoft Windows Server 2003-based computer, the Drwtsn32.exe program may not create a User.dmp file. Instead, the Drwtsn32.exe program may add a partial entry to the Drwtsn32.log file that is similar to the following:
Microsoft (R) DrWtsn32
Copyright (C) 1985-2002 Microsoft Corp. All rights reserved.

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Cause

This problem occurs because of a timing issue.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 32-bit editions


   Date         Time   Version            Size    File name	Platform
   ----------------------------------------------------------------------
   03-Feb-2004  00:30  5.2.3790.125       47,104  Drwtsn32.exe	x86     



Windows Server 2003, 64-Bit Edition

   Date         Time   Version            Size    File name	Platform
   ----------------------------------------------------------------------
   03-Feb-2004  00:06  5.2.3790.125      112,128  Drwtsn32.exe     IA-64
   03-Feb-2004  00:30  5.2.3790.125       47,104  Wdrwtsn32.exe    x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbhotfixserver, kbqfe, kbbug, kbfix, kbqfe, kbwinserv2003presp1fix, kbautohotfix, KB836080

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Article Info
Article ID : 836080
Revision : 13
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 349