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You cannot install Windows Server 2003 to a hard disk that is connected to an HP Smart Array 6404 controller


View products that this article applies to.

Symptoms

When you try to install Microsoft Windows Server 2003 to a hard disk that is connected to a Hewlett-Packard (HP) ProLiant Smart Array 6404 controller, you may experience one of the following symptoms:
  • When you try to perform a new Windows Server 2003 installation by using the Windows Server 2003 CD-ROM as a startup disk, hard disks that are connected to the Smart Array 6404 controller are not listed as possible locations for Windows installation.
  • When you perform an upgrade installation of Windows Server 2003, you can start installing Windows to a drive that is connected to the Smart Array 6404 controller. However, when the Setup program restarts your computer, the computer stops responding, and then you receive the following error message on a blue screen:
    STOP 0x0000007B (Inaccessible Boot Device)

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Cause

The version of the SCSI miniport driver (Cpqissm.sys) for the HP Smart Array 5x and 6x controllers that is included with Windows Server 2003 does not correctly support the Smart Array 6404 controller. The updated version of this driver from Hewlett-Packard has the same name as the driver that is included with Windows Server 2003. Because both drivers have the same name, the Setup program uses the driver that is included with Windows Server 2003.

Note The updated Hewlett-Packard version of this driver does correctly support this controller.

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Resolution

To resolve this issue, download the following hotfix package. To use the updated driver that is contained in this hotfix, create a Windows Server 2003 distribution file share, and then replace the existing driver with the updated driver that is contained in this hotfix. For more information about how to replace the driver on the Windows Server 2003 CD-ROM, click the following article number to view the article in the Microsoft Knowledge Base:
814847 How to slipstream hotfixes that replace pre-existing driver files

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows Server 2003, 32-bit versions
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   19-Feb-2004  08:29  5.48.0.32          16,384  Cpqcissm.sys
Windows Server 2003 64-Bit Edition
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   19-Feb-2004  08:28  5.48.0.64          49,664  Cpqcissm.sys

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: kbhotfixserver, kbqfe, kbbug, kbfix, kbqfe, kbwinserv2003presp1fix, kbautohotfix, KB836008

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Article Info
Article ID : 836008
Revision : 13
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 355