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The volume label is blank after you mount a volume in Windows Server 2003


View products that this article applies to.

Symptoms

After you assign a drive letter or mount point to a new volume or storage area network (SAN)-attached logical unit number (LUN) in Microsoft Windows Server 2003, Enterprise Edition or in Windows Server 2003, Datacenter Edition, you experience the following symptoms:
  • If you view the volume by using Windows Explorer, the volume label is blank. Additionally, if you right-click the volume, and then click Properties, the file system appears as RAW.
  • If you use the Disk Management tool to view the volume, the file system type and volume name are missing. If you right-click the volume and then click Properties, the file system appears as RAW.
  • If you rescan the volume, nothing happens.
  • If use the disk partition tool (Diskpart.exe) to view the volume, the volume information appears correctly.
After you restart Windows, the problem does not occur.

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Cause

This problem occurs because the Automount feature is turned off by default in Windows Server 2003, Enterprise Edition and in Windows Server 2003, Datacenter Edition. This problem is a graphical user interface (GUI) problem only and does not affect the functionality of the hard disk drives in Windows.

Note We recommend that you do not turn on the Automount feature in Windows Server 2003, Enterprise Edition or in Windows Server 2003, Datacenter Edition.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.Note This problem still occurs on computers that are running Windows Server 2003 Service Pack 1 (SP1) or Windows Server 2003 Service Pack 2 (SP2). Currently, there is no hotfix for Windows Server 2003 SP1 or for Windows Server 2003 SP2.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time item in Control Panel.
Windows Server 2003, 32-bit versions
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Apr-2004  21:21  6.0.3790.166      124,416  Shsvcs.dll       
   21-Apr-2004  16:35                        271  Branches.inf
   26-Apr-2004  21:27                      9,766  Kb834911.cat
   26-Apr-2004  21:22                        354  Updatebr.inf
   26-Apr-2004  21:22                      5,644  Update_rtmqfe.inf
Windows Server 2003, 64-bit Itanium-based versions
    Date        Time   Version            Size    File name
   --------------------------------------------------------------
   26-Apr-2004  21:15  6.0.3790.166      329,216  Shsvcs.dll       IA-64
   26-Apr-2004  21:21  6.0.3790.166      124,416  Wshsvcs.dll      x86
   21-Apr-2004  16:35                        271  Branches.inf
   26-Apr-2004  21:27                     10,119  Kb834911.cat
   26-Apr-2004  21:23                        354  Updatebr.inf
   26-Apr-2004  21:23                      5,909  Update_rtmqfe.inf

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Workaround

To work around this problem, restart Windows.

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More information

To turn on Automount to enable the automatic mounting of new volumes, type the following command at a command prompt, and then press ENTER:
mountvol /E

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Keywords: KB834911, kbbug, kbpending, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 834911
Revision : 7
Created on : 2/15/2008
Published on : 2/15/2008
Exists online : False
Views : 385