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An e-mail message is not delivered and an event ID 210 "content conversion failed" warning message is logged for the MTA in Exchange Server 2003


View products that this article applies to.

Symptoms

Some e-mail messages on your computer that is running Microsoft Exchange Server 2003 may not be delivered, and the sender may receive a non-delivery report (NDR) that is similar to the following:
The following recipient(s) could not be reached:
<User_Name> on <Date_and_Time>
A syntax error was detected in the content of the message The MTS-ID of the original message is:
c=US;a=xyz;l=SERVER1-030403142356Z-6678 MSEXCH:MSExchangeMTA:Site:Server
When this problem occurs, events that are similar to the following may be logged in the event log on the Exchange server:

Event ID: 210
Source: MSExchangeMTA
Type: Warning
Description: An internal MTA error occurred. Content conversion for message <message> failed.

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Cause

This problem may occur if the message contains incorrectly formatted Microsoft Database Format (MDBEF) encoding. This problem occurs when the MDBEF encoding contains MAPI properties that do not belong in the contexts that they are used in.

This problem occurs if either one of the following conditions is true:
  • The MDBEF encoding contains the PR_NORMALIZED_SUBJECT MAPI property in a recipient context.
  • The MDBEF encoding contains the PR_EMAIL_ADDRESS MAPI property in a non-recipient context.

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Resolution

Software update information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must have Microsoft Exchange Server 2003 installed to apply this software update.

Restart requirement

You do not have to restart your computer after you apply this software update.

Software update replacement information

This software update does not replace any other software updates.

File information

The English version of this software update has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size       File name
   ------------------------------------------------------
   07-Feb-2004  01:41  6.5.6980.68  3,585,536  Emsmta.exe

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

For additional information about the terminology that is used to describe Microsoft product updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
817903� XADM: New naming schema for Exchange Server software update packages

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Keywords: KB834570, kbexchange2003presp1fix, kbbug, kbfix, kbqfe, kberrmsg, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 834570
Revision : 7
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 286