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Routing and Remote Access stops responding when you use the Routing and Remote Access MMC to restart the service


View products that this article applies to.

Symptoms

When you use the Routing and Remote Access Microsoft Management Console (MMC) to restart Routing and Remote Access on a Microsoft Windows Server 2003-based computer, Routing and Remote Access may stop responding (hang).

If you use Task Manager to view the processes that are running on your computer in this scenario, you see that the Svchost.exe program is using 100 percent of your CPU resources.

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Cause

This problem occurs because the Routing and Remote Access MMC does not correctly stop the dependent services when you restart Routing and Remote Access.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   04-Feb-2004  17:59  5.2.3790.121      207,872  Mprddm.dll       IA-64
   04-Feb-2004  17:11  5.2.3790.125      115,200  Remrras.exe      IA-64
   04-Feb-2004  17:59  5.2.3790.121       73,216  Wmprddm.dll      x86
   04-Feb-2004  17:59  5.2.3790.125       39,936  Wremrras.exe     x86
   20-Jan-2004  01:53                        271  Branches.inf
   04-Feb-2004  18:07                     10,825  Kb834108.cat
   04-Feb-2004  18:01                        354  Updatebr.inf
   04-Feb-2004  18:01                      8,453  Update_rtmqfe.inf
   Date         Time   Version            Size    File name	Platform
   ---------------------------------------------------------------------
   04-Feb-2004  17:59  5.2.3790.121       73,216  Mprddm.dll	x86       
   04-Feb-2004  17:59  5.2.3790.125       39,936  Remrras.exe	x86      
   20-Jan-2004  01:53                        271  Branches.inf
   04-Feb-2004  18:07                     10,119  Kb834108.cat
   04-Feb-2004  17:59                        354  Updatebr.inf
   04-Feb-2004  18:00                      6,353  Update_rtmqfe.inf

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbwinservnetwork, kbnetwork, kbbug, kbfix, kbqfe, kbwinserv2003presp1fix, kbhotfixserver, KB834108

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Article Info
Article ID : 834108
Revision : 14
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 301