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Internet Explorer makes two unnecessary POST requests to the Ocget.dll file when you log off Outlook Web Access (OWA) 2003


View products that this article applies to.

Symptoms

When you log off Microsoft Outlook Web Access (OWA) 2003, Microsoft Internet Explorer may make two unnecessary POST requests to the following URL:

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Cause

The issue occurs if the Secure/Multipurpose Internet Mail Extension (S/MIME) control is not installed on your OWA client.

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Resolution

To resolve this issue, obtain the latest service pack for Microsoft Exchange Server 2003.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 How to obtain the latest service packs for Exchange Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Size    File name
   ---------------------------------------
   12-Jan-2004  10:00  28,299  Logon.asp
   12-Jan-2004  10:00  12,106  Logoff.asp

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.
This problem was first corrected in Microsoft Exchange Server 2003 Service Pack 1.

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More information

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
323207 Internet Explorer makes unnecessary POST request to Ocget.dll for .cab files
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 New naming schema for Exchange Server software update packages

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Keywords: kbautohotfix, kbhotfixserver, kbqfe, kbqfe, kbexchange2003sp1fix, kbexchowa, kbqfe, kbfix, kbbug, kbhotfixserver, KB833705

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Article Info
Article ID : 833705
Revision : 7
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 272