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Some fonts may not be visible or the fonts do not appear correctly when you view a Web page in your browser in FrontPage 2002


View products that this article applies to.

Symptoms

When you view a Web page in your browser, some fonts may not be visible or the fonts do not appear correctly.

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Cause

This issue may occur if the fonts are not installed on the computer where you view the Web page.

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Resolution

To resolve this issue, use one of the following methods.

Method 1

Use the Microsoft WEFT (Web embedding font tool) to create font objects that are linked to the Web page so that when a user views the page in their browser, they will see the correct font style contained in the font object.

To download the WEFT, visit the following Microsoft Web site:

Method 2

Use the Font Face tag to display the text in the browser by using one of the locally installed fonts, such as Verdana, Arial, Helvetica, or Geneva.

For more information about the font face tag, visit the following Microsoft Web site:

Method 3

Include a link to download the font that appears on the Web page.

Method 4

Create a screen shot of the text by using the Print Screen button, paste the screen shot into an image editing program, and then insert the image in your Web page. Some versions of Microsoft Word and Microsoft Publisher have a Save as HTML feature that converts text into one image.

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Keywords: KB833693, kbprb, kbfix

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Article Info
Article ID : 833693
Revision : 3
Created on : 3/4/2004
Published on : 3/4/2004
Exists online : False
Views : 313