Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Windows Explorer Does Not Start After Resuming From Hibernation


View products that this article applies to.

Symptoms

When you resume your computer from hibernation, Windows Explorer may not resume from hibernation. No icons appear on the desktop, and the taskbar does not appear.

↑ Back to the top


Cause

This problem may occur if you use the CTRL+ALT+SHIFT key combination to activate the Hibernate button on the Turn Off Computer dialog box. When you use this method to hibernate your computer, the Microsoft Windows operating system issues a command to end Windows Explorer. When you resume the computer, the command is followed.

↑ Back to the top


Workaround

To work around this problem, use the Task Manager to restart Windows Explorer. To do so, follow these steps:
  1. Press CTRL+ALT+DELETE, and then click Task Manager.
  2. Click the Applications tab.
  3. Click New Task.
  4. Click Browse.
  5. In the C:\Windows folder, click Explorer.exe.
  6. Click Open.
  7. Click OK.
To manually select Hibernation from a drop-down menu, follow these steps:
  1. Click Start, click Control Panel, and then double-click User Accounts.
  2. Click Change the way users log on or off.
  3. Click to clear the Use the Welcome screen check box.
  4. Click Apply Options.
The Shut Down Windows dialog box appears. On it, you can select Hibernate from the What do you want to do drop-down list.

↑ Back to the top


Keywords: KB833161, kbprb

↑ Back to the top

Article Info
Article ID : 833161
Revision : 3
Created on : 12/4/2003
Published on : 12/4/2003
Exists online : False
Views : 291