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Network Monitor stops capturing packets during heavy network traffic


View products that this article applies to.

Symptoms

Network Monitor may stop capturing packets when it monitors a Microsoft Windows Server 2003-based computer during a period of heavy network traffic. In this scenario, the # Frames value remains constant in the Captured Statistics pane of Network Monitor.

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Cause

This problem occurs because of a problem in the Network Monitor driver code.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   26-Nov-2003  00:14  5.2.3790.106       41,472  Nmnt.sys
   25-Oct-2003  00:22                        271  Branches.inf
   26-Nov-2003  02:01                      9,628  Kb832487.cat
   26-Nov-2003  01:37                        354  Updatebr.inf
   26-Nov-2003  01:38                      5,658  Update_rtmqfe.inf

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates
By default, Network Monitor is not installed in Windows Server 2003. To install Network Monitor, follow these steps:
  1. Start the Windows Components Wizard.
  2. Click Management and Monitoring Tools, and then click Details.
  3. Click Management and Monitoring Tools, click to select the Network Monitor Tools check box, and then click OK.
  4. Click Next. If you are prompted for additional files, insert your Windows Server 2003 CD-ROM, or type the path for the network location of these files.

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Keywords: KB832487, kbbug, kbfix, kbwinserv2003presp1fix, kbhotfixserver, kbqfe, kbautohotfix

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Article Info
Article ID : 832487
Revision : 10
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 309