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"PAGE_FAULT_IN_NONPAGED_AREA (50)" Stop error message in Windows Server 2003


View products that this article applies to.

Symptoms

When you use a Microsoft Windows Server 2003-based computer, the following Stop error message may appear on a blue screen:

PAGE_FAULT_IN_NONPAGED_AREA (50)

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Cause

This problem occurs because of memory corruption in an I/O Request Package (IRP) list.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You must restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name          Platform
   --------------------------------------------------------------------------
   01-Dec-2003  23:04  5.2.3790.107    2,407,424  Ntkrnlmp.exe        x86
   01-Dec-2003  22:35  5.2.3790.107    2,064,384  Ntkrnlpa.exe        x86
   01-Dec-2003  22:35  5.2.3790.107    2,107,392  Ntkrpamp.exe        x86
   01-Dec-2003  23:07  5.2.3790.107    2,206,720  Ntoskrnl.exe        x86
   25-Oct-2003  00:22                        271  Branches.inf        x86
   02-Dec-2003  02:45                     10,687  Kb832336.cat        x86
   02-Dec-2003  02:33                        354  Updatebr.inf        x86
   02-Dec-2003  02:34                      6,646  Update_rtmqfe.inf   x86
   01-Dec-2003  22:58  5.2.3790.107    5,604,352  Ntkrnlmp.exe       IA-64
   25-Oct-2003  00:13                        271  Branches.inf	     IA-64
   02-Dec-2003  02:45                      9,628  Kb832336.cat       IA-64
   02-Dec-2003  02:36                        354  Updatebr.inf       IA-64
   02-Dec-2003  02:36                      5,827  Update_rtmqfe.inf  IA-64

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: KB832336, kbwinserv2003presp1fix, kbqfe, kbfix, kbbug, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 832336
Revision : 12
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 302