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"Stop error code 0x00000044 (MULTIPLE_IRP_COMPLETE_REQUEST)" error message when the HP Insight Management Agent is configured


View products that this article applies to.

Symptoms

When the Hewlett-Packard (HP) Insight Management Agent is configured on a Microsoft Windows Server 2003-based computer or on a Microsoft Windows 2000-based computer, the computer may restart, and then you receive the following error message on a blue screen:
STOP: 0x00000044 MULTIPLE_IRP_COMPLETE_REQUEST

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Cause

This problem may occur if either of the following HP ProLiant System Management Controller drivers is installed on your computer:
  • ProLiant iLO Advanced System Management Controller driver (Cpqasm2.sys)
  • ProLiant Advanced System Management Controller driver (Cpqasm.sys)

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Resolution

To resolve this problem, upgrade the HP ProLiant System Management Controller driver. To do this, visit the following Web site:

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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Keywords: kbwinservperf, kbmgmtservices, kberrmsg, kbfix, kbprb, kb

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Article Info
Article ID : 832212
Revision : 6
Created on : 4/17/2018
Published on : 4/19/2018
Exists online : False
Views : 275