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The SMTP service on your Exchange 2000 Server computer may stop responding


View products that this article applies to.

Symptoms

The SMTP service on your Microsoft Exchange 2000 Server computer may stop responding or may shut down unexpectedly.

When you view the application log in Event Viewer, you may see event ID 7011 logged with messages that are similar to the following:

Timeout (30000 milliseconds) waiting for a transaction response from the SMTPSVC service.

Timeout (30000 milliseconds) waiting for a transaction response from the RESvc service.

Timeout (30000 milliseconds) waiting for a transaction response from the IISADMIN service.

Timeout (30000 milliseconds) waiting for a transaction response from the W3SVC service.

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Cause

This problem may occur if a message that has a corrupted time stamp is received by your Exchange 2000 computer. This problem occurs when the FILETIME attribute of the message is not valid.

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Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.
The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   02-Dec-2003  05:44  6.0.6541.0        507,904  Phatq.dll        
				
Note Because of file dependencies, this update requires Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� How to Obtain the Latest Exchange 2000 Server Service Pack

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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Keywords: KB831572, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 831572
Revision : 6
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 227