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You cannot connect to an Exchange Server 2003 computer by using Outlook Mobile Access


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Symptoms

When you try to access a Microsoft Exchange Server 2003 computer by using Outlook Mobile Access (OMA), you cannot successfully connect.

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Cause

This behavior may occur if both of the following conditions are true for Outlook Mobile Access connections:
  • The Exchange Server 2003 computer is configured to require Secure Sockets Layer (SSL).
  • The Exchange Server 2003 computer is configured to use a GTE CyberTrust certification authority (CA).
Some handheld devices do not contain a certificate for GTE CyberTrust. Because of this, they cannot use Outlook Mobile Access to successfully connect to the Exchange Server 2003 computer when a GTE CyberTrust certificate is required.

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More information

This behavior is known to occur on some KDDI and NTT DoCoMo, Inc. mobile phones when a GTE CyberTrust certification authority is used.

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB831394, kbprb

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Article Info
Article ID : 831394
Revision : 4
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 232