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XL2000: Error Message When You Open an Excel 2000 File in the Exchange Public Folder


View products that this article applies to.

Important This article contains information about modifying the registry. Before you modify the registry, make sure to back it up and make sure that you understand how to restore the registry if a problem occurs. For information about how to back up, restore, and edit the registry, click the following article number to view the article in the Microsoft Knowledge Base:
256986 (http://support.microsoft.com/kb/256986/ ) Description of the Microsoft Windows Registry
For a Microsoft Excel 2002 version of this article, see 831111 (http://support.microsoft.com/kb/831111/ ) .
For a Microsoft Excel 2002 version of this article, see 831111 (http://support.microsoft.com/kb/831111/ ) .

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Symptoms

When you open a Microsoft Excel 2000 file in an Exchange 2000 public folder and close the file without making a change, you may receive the following error message:
Unable to save changes to the document. Your changes will be placed in the temporary file, 'C:\Documents and Settings\Administrator\Local Settings\Temporary Internet Files\...'. You can copy this file into the original folder if you want to recover your changes to the original document. The function cannot be performed because the message has been changed.

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Cause

This problem may occur when a different user opens the document at the same time and tries to save the file after the first user has opened and closed the file.

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Resolution

How to Obtain the Hotfix

This issue is fixed in the Excel 2000 Hotfix Package that is dated July 12, 2003. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
823809� Excel 2000 Post-Service Pack 3 Hotfix Package: July 12, 2003
After you install this hotfix, follow the steps that are listed in the "More Information" section of this article to set the QFE_Honshu registry key and to activate the hotfix.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

Warning If you use Registry Editor incorrectly, you may cause serious problems that may require you to reinstall your operating system. Microsoft cannot guarantee that you can solve problems that result from using Registry Editor incorrectly. Use Registry Editor at your own risk.To activate this hotfix, follow these steps:
  1. Quit Excel.
  2. Click Start, and then click Run.
  3. In the Open box, type regedit, and then click OK.
  4. Locate, and then click to select the following registry key:
    \HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Excel\Options
  5. After you select the key that is specified in step 4, point to New on the Edit menu, and then click DWORD Value.
  6. Type QFE_Honshu, and then press ENTER.
  7. Right-click QFE_Honshu, and then click Modify.
  8. In the Value data box, type 1, and then click OK.
  9. On the File menu, click Exit to quit Registry Editor.

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Keywords: KB831229, kbbug, kbpending, kboffice2000presp4fix, kberrmsg

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Article Info
Article ID : 831229
Revision : 2
Created on : 10/24/2003
Published on : 10/24/2003
Exists online : False
Views : 225