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Recurring appointments are incorrectly scheduled after you migrate calendar information from Lotus Notes to Exchange Server 2003


View products that this article applies to.

Symptoms

When you migrate calendar information from an IBM Lotus Notes server to Microsoft Exchange Server 2003, recurring appointments that you migrated from Lotus Notes may be incorrectly scheduled. In this scenario, the first instance of the recurring appointment is scheduled correctly. However, all subsequent instances of that appointment display a different time for the appointment.

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Cause

This problem occurs if the Lotus Notes user modifies the schedule for the recurring appointment before you migrate the user's calendar information. In this scenario, after you migrate the calendar information to Exchange Server 2003, the new time that the user configured for the appointment is correctly reflected in the first instance of that recurring appointment. However, all subsequent instances of that appointment reflect the original time that the user configured for the recurring appointment. This problem occurs even though the user saved the scheduling changes to all instances of the recurring appointment.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
--------------------------------------------------------------
20-Nov-2003  03:04  6.5.6980.45        32,256  Lsmexnts.exe     
20-Nov-2003  03:00  6.5.6980.45       188,416  Lsntshc.dll      
20-Nov-2003  03:05  6.5.6980.45        41,472  Lsntsmex.exe

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB831188, kbqfe, kbfix, kbbug, kbexchange2003presp1fix, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 831188
Revision : 9
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 286