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The Folders pane does not appear or the Information Store service quits unexpectedly when you use OWA to access your mailbox on your Exchange Server 2003 computer


View products that this article applies to.

Symptoms

When you use the Microsoft Outlook Web Access (OWA) client to access your mailbox, you may experience one of the following symptoms:
  • If you have installed the hotfix that is described in the Microsoft Knowledge Base article 828847 on your Microsoft Exchange Server 2003 computer, OWA does not display the mailbox folders correctly. When you start the OWA client, the left Folders pane does not appear.
  • If you have not installed the hotfix that is described in the Microsoft Knowledge Base article 828847, the Microsoft Exchange Information Store service quits unexpectedly when you use OWA to view your mailbox.

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Cause

These problems may occur if all the following conditions are true:
  • Your mailbox is stored on an Exchange 2003 computer.
  • The PR_CONTAINER_CLASS property is present for your Inbox.
  • The PR_CONTAINER_CLASS property for your Inbox has a value of NULL String.
Typically, the PR_CONTAINER_CLASS property is not present for an Exchange 2003 Inbox. If the PR_CONTAINER_CLASS property does not exist, Exchange sets the content type to IPF.Note. (The IPF.Note content type represents mail items.) If the PR_CONTAINER_CLASS property is present for your Inbox and is set to a value of NULL String, the symptoms that are described in the "Symptoms" section may occur.

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Resolution

Software update information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

you must restart Exchange and the Microsoft Internet Information Services (IIS) services to apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
    Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Dec-2003  18:24  6.5.6980.55     1,068,032  Davex.dll        
   12-Dec-2003  18:30  6.5.6980.55     3,618,816  Excdo.dll        
   12-Dec-2003  18:24  6.5.6980.55     2,538,496  Exoledb.dll 

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

For additional information about the hotfix that is described in the Microsoft Knowledge Base article 828847, click the following article number to view the article in the Microsoft Knowledge Base:
828847� No names are returned during an Ambiguous Name Resolution
For additional information about Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
817903� New naming schema for Exchange Server software update packages

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Keywords: KB831130, kbexchange2003presp1fix, kbbug, kbfix, kbqfe, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 831130
Revision : 9
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 274