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You receive error messages when you use ExMerge to migrate Exchange 5.5 mailboxes


View products that this article applies to.

Symptoms

When you try to use Microsoft Exchange Mailbox Merge Wizard (ExMerge) to migrate mailboxes from a Microsoft Exchange Server 5.5 computer to a Microsoft Exchange Server 2003 computer, you receive an error message that is similar to the following:
Error encountered getting mailbox information from the private information store database(s) on server 'Server Name'. Make sure you have adequate permissions on the Information Store object. Please refer to the 'C:\ExMerge.log' log file for more information.

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Cause

This problem occurs if the Lightweight Directory Access Protocol (LDAP) port number that is used by ExMerge is the same LDAP port number that is used by the Exchange directory to listen for LDAP queries. By default, ExMerge uses port number 389.

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Workaround

To work around this problem, change the LDAP port that ExMerge uses. To do this, follow these steps:
  1. Start ExMerge.
  2. On the Welcome page, click Next.
  3. On the Procedure Selection page, click Extract and Import (One Step Procedure), and then click Next.
  4. On the Source Server page, type the name of your Exchange 5.5 server in the Microsoft Exchange Server Name box.
  5. In the Port Number for LDAP queries box, type the port number that you want to use, and then click Next.

    Make sure that the new port number is different from the port number that is used by the Exchange Directory to listen for LDAP queries. You must use an available port number that is not being used by any other program. You may be able to use port number 390.
  6. Follow the instructions that appear to complete the steps in ExMerge.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

To download ExMerge, visit the following Microsoft Web site: To run ExMerge, copy the Exmerge.exe file and the Exmerge.ini file to the Exchsrvr\Bin folder on the Exchange server, and then run the Exmerge.exe file from that location.

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Keywords: KB830624, kbprb, kbbug

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Article Info
Article ID : 830624
Revision : 4
Created on : 11/5/2007
Published on : 11/5/2007
Exists online : False
Views : 315