Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

System Attendant in Exchange Server 2003 Does Not Start and Logs Event 2059


View products that this article applies to.

Symptoms

The Microsoft Exchange System Attendant service does not start on your Microsoft Exchange Server 2003 computer, and the following event is logged in the application event log:

Source: MSExchangeSA
Category: General
Event ID: 2059
Description:
The DSProxy.dll is required but cannot be loaded, error 'c0070000'.

↑ Back to the top


Cause

This issue may occur if the Remote Registry Service component is not running.

↑ Back to the top


Resolution

To resolve this issue, start the Remote Registry Service component:
  1. Click Start, point to Programs, point to Administrative Tools, and then click Services.
  2. Right-click Remote Registry, and then click Start.

↑ Back to the top


Keywords: KB830418, kbprb

↑ Back to the top

Article Info
Article ID : 830418
Revision : 5
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 232