Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

Remote Desktop logon takes a long time after you apply a beta release of Windows Server 2003 Service Pack 1


View products that this article applies to.

Symptoms

You may experience one or both of the following symptoms after you apply a beta release of Microsoft Windows Server 2003 Service Pack 1 (SP1) to your Windows Server 2003-based computer. When you try to connect to your Windows Server 2003-based computer by using a Remote Desktop client:
  • You may experience a long delay when you log on to the remote server.
  • Two instances of the Remote Desktop button may appear on the client computer�s taskbar.

↑ Back to the top


Cause

This problem occurs because a clipboard redirection problem occurs during your Remote Desktop session.

↑ Back to the top


Resolution

Service pack information

To resolve this problem, obtain the latest service pack for Windows Server 2003. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
889100� How to obtain the latest service pack for Windows Server 2003

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement Information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name  Platform
   -----------------------------------------------------------------
   15-Oct-2003  08:25  5.2.3790.1074    438,272  Rdpdr.sys  x86chk
   15-Oct-2003  08:25  5.2.3790.1074    193,024  Rdpdr.sys  x86fre

   15-Oct-2003  08:58  5.2.3790.1074  1,166,336  Rdpdr.sys  ia64chk
   15-Oct-2003  08:56  5.2.3790.1074    604,160  Rdpdr.sys  ia64fre
     
   15-Oct-2003  08:25  5.2.3790.1074    610,304  Rdpdr.sys  amd64chk
   15-Oct-2003  08:25  5.2.3790.1074    299,008  Rdpdr.sys  amd64fre

↑ Back to the top


Status

This feature was first included in Windows Server 2003 Service Pack 1. Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

↑ Back to the top


More information

For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates

↑ Back to the top


Keywords: kbhotfixserver, kbqfe, kbbug, kbfix, kbqfe, kbwinserv2003presp1fix, kbautohotfix, KB830311

↑ Back to the top

Article Info
Article ID : 830311
Revision : 16
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 262