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You receive a non-delivery report message when you update a migrated meeting request or when you resend a migrated message


View products that this article applies to.

Symptoms

Consider the following scenario. You migrate several messages or meeting requests from Microsoft Exchange Server 5.5 to Microsoft Exchange Server 2003 by using the Exchange 2003 Migration Wizard. After you migrate the messages or the meeting requests, you update a migrated meeting request or you resend a migrated message by using a Microsoft Outlook client. When you do this, you receive a non-delivery report (NDR) message in the Outlook client.

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Cause

When you update a migrated meeting request or when you resend a migrated message, the message is submitted to the Categorizer by the Outlook client or by the Microsoft Exchange Information Store service (Store.exe). The message is submitted to the Categorizer by using the sender's old LegacyExchangeDN address. The Categorizer cannot resolve the LegacyExchangeDN address because the Categorizer only searches for the sender on the LegacyExchangeDN address. The Categorizer does not fall back to a proxyAddress search.

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Resolution

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
    Date         Time   Version            Size    File name
   --------------------------------------------------------------
   12-Nov-2003  11:34  6.5.6980.41        49,152  Mdbevent.dll     
   12-Nov-2003  12:13  6.5.6980.41     3,186,176  Mdbmsg.dll       
   12-Nov-2003  11:36  6.5.6980.41        24,064  Mdbrole.dll      
   13-Nov-2003  02:14  6.5.6980.41        13,312  Mdbtask.dll      
   13-Nov-2003  02:11  6.5.6980.41       425,472  Phatcat.dll      
   13-Nov-2003  02:12  6.5.6980.41     5,039,104  Store.exe        

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For more information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
817903� New naming schema for Exchange Server software update packages

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Keywords: kbautohotfix, kbqfe, kbexchstore, kbqfe, kbfix, kbbug, kbexchange2003presp1fix, kbhotfixserver, KB830216

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Article Info
Article ID : 830216
Revision : 9
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 281