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New Log File Is Not Created at the Interval That You Specify in the Performance Tool


View products that this article applies to.

Symptoms

When you configure the properties of a log file in the Microsoft Windows Server 2003 Performance tool to automatically create a new log file after a particular interval, the Performance Logs and Alerts service does not create the new log file at the interval that you specified.

Note To configure these settings, follow these steps:
  1. Start the Performance tool.
  2. Under Performance Logs and Alerts, click a log type.
  3. In the right pane, right-click a log file, and then click Properties.
  4. Click the Schedule tab, click After, and then click to select the Start a new log file check box.

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Cause

This problem occurs if you configure the data sample interval with a value of greater than seven minutes. When you specify a sample interval of greater than seven minutes, a computational error occurs, and therefore the new log file is created at a random interval.

To view the sample interval settings, follow these steps:
  1. Start the Performance tool.
  2. Under Performance Logs and Alerts, click a log type.
  3. In the right pane, right-click a log file, and then click Properties.
  4. Click the General tab, and then view the options in the Sample data every list.

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Resolution

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart Requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003

   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   30-Sep-2003  21:27  5.2.3790.89        91,136  Smlogsvc.exe

Windows Server 2003 64-Bit Edition

   Date         Time   Version            Size    File name
   ---------------------------------------------------------------------
   30-Sep-2003  20:52  5.2.3790.89       214,016  Smlogsvc.exe     IA-64
   30-Sep-2003  21:27  5.2.3790.89        91,136  Wsmlogsvc.exe    x86

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

For additional information about the terminology that is used to describe Microsoft product updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates

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Keywords: kbhotfixserver, kbqfe, kbbug, kbfix, kbqfe, kbwinserv2003presp1fix, kbautohotfix, KB829951

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Article Info
Article ID : 829951
Revision : 16
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 364