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"Stop 0x0000008E" Error Message When a Terminal Services Client Prints a Document


View products that this article applies to.

Symptoms

Your Microsoft Windows Server 2003-based server that is running Terminal Services in application mode may unexpectedly quit or stop responding. If you have configured Windows so that it does not automatically restart when a system failure occurs, you receive a Stop error message that is similar to the following:
Stop 0x0000008E
KERNEL_MODE_EXCEPTION_NOT_HANDLED

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Cause

This problem may occur if both of the following conditions are true:
  • A user opens a Microsoft Word message attachment in Microsoft Outlook while the user is connected to the server through a Terminal Services session.

    -and-
  • The user prints the document to a network printer.
In this scenario, the printer driver may pass an invalid color adjustment object to Windows Server 2003. Windows quits or stops responding when the Win32k.sys driver tries to access this object.

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Resolution

Hotfix Information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required to install this hotfix.

Restart Requirements

You must restart your computer after you apply this hotfix.

Hotfix Replacement Information

This hotfix does not replace any other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   ---------------------------------------------------------
   30-Sep-2003  21:46  5.2.3790.89     1,811,456  Win32k.sys

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

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Keywords: KB829422, kbwinserv2003presp1fix, kbqfe, kbfix, kbbug, kbprint, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 829422
Revision : 17
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 314