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You receive a "The format did not complete successfully" error message when you format a new hard disk in Windows Server 2003, Enterprise Edition


Symptoms

In Microsoft Windows Server 2003, Enterprise Edition, when you use the New Partition Wizard to format a partition on a new hard disk, and you do not assign a drive letter or drive path, you may receive the following error message:
The format did not complete successfully.

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Cause

This problem may occur if AutoMount is not turned on on a computer that is running Windows Server 2003, Enterprise Edition. When AutoMount is turned on, and a new hard disk is detected, AutoMount automatically tries to assign a drive letter and mount the disk.

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Workaround

To work around this problem, when you use the New Partition Wizard to format a partition on a new hard disk, mount the disk and assign the disk a drive letter.

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Resolution

To resolve this problem, follow these steps:
  1. At a command prompt, type mountvol /e to turn on the Automount option for new disks.
  2. Run the New Partition wizard. Format a new volume that does not have a drive leter.
  3. At a command prompt, type mountvol /n to turn off the Automount option.

    Note Do not leave the Automout option turned on on systems that have complex storage configurations, such as Storage Area Networks (SANs). On systems where drives are exposed to more than one system, the drives could be exposed to unexpected systems. This exposure could cause these systems to lose data access or could cause data corruption.

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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Keywords: kbprb, kbnofix, kb

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Article Info
Article ID : 829305
Revision : 5
Created on : 4/21/2018
Published on : 4/21/2018
Exists online : False
Views : 169