Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

QFECheck Incorrectly Reports That You Must Reinstall a Hotfix


View products that this article applies to.

Symptoms

When you run QFECheck to verify that a hotfix or an update has been correctly installed, QFECheck incorrectly indicates that the hotfix must be reinstalled, as in the following message
Windows OS_Version Hotfix Validation Report for \\MACHINENAME
Report Date: MM/DD/YYYY hh:mm am/pm

Current Service Pack Level: Service Pack X

Hotfixes Identified:
KBxxxxxx: This hotfix should be reinstalled.

where OS_Version is the version of Windows that is installed on your computer, MACHINENAME is the network name of your computer, X is the version of the latest service pack that has been installed, and xxxxxx is the Microsoft Knowledge Base article number of the hotfix.

↑ Back to the top


Cause

This problem may occur if you are running a Windows-based computer that has the Windows MultiLanguage Version installed, and the current language selected is not English. If you change the language setting of the multilanguage user interface (MUI) to English, and then run QFECheck, QFECheck indicates that the hotfix is installed correctly.

↑ Back to the top


Resolution

Windows XP

Hotfix information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389� How to obtain the latest Windows XP service pack

Prerequisites

To apply this hotfix, you must have Microsoft XP Service Pack 1 installed.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other previously released hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Windows XP, Itanium-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Qfecheck.exe5.1.2600.127190,11217-Sep-200304:28IA-64
Windows XP, x86-based versions
Collapse this tableExpand this table
File nameFile versionFile sizeDateTimePlatform
Qfecheck.exe5.1.2600.127134,81617-Sep-200304:28x86

↑ Back to the top


Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section. This problem was first corrected in Microsoft Windows XP Service Pack 2.

↑ Back to the top


Keywords: kbbug, kbfix, kbqfe, kbwinxpsp2fix, kbwinxppresp2fix, kbhotfixserver, KB828854

↑ Back to the top

Article Info
Article ID : 828854
Revision : 11
Created on : 11/4/2007
Published on : 11/4/2007
Exists online : False
Views : 256