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Virus scanning and Messaging Database corruption may occur when an Exchange 2003 computer sends public folder replication e-mail


View products that this article applies to.

Symptoms

When a computer that is running Microsoft Exchange Server 2003 sends public folder replication e-mail, virus scanning may occur. Corruption of the Messaging Database (MDB) may also occur.

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Cause

This problem may occur if a database transaction is improperly written because of an error that causes an unbalanced transaction state. This state permits virus scanning to be performed on outbound replication e-mail messages if virus scanning is installed and enabled. This state may also lead to database corruption. Database corruption does not automatically occur in this situation, but after you install this hotfix, run the Isinteg.exe tool to verify the integrity of the databases. For additional information about the Isinteg.exe tool, click the following article number to view the article in the Microsoft Knowledge Base:
301460� Exchange command-line parameters for the Isinteg.exe tool

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Resolution

Cumulative rollup information

To resolve this problem, obtain the Exchange Server 2003 Post-RTM Store Rollup. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
838236� Exchange Server 2003 post-RTM Store rollup

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Component: STORE

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
Date         Time   Version            Size    File name
--------------------------------------------------------------
09-Sep-2003  01:47  6.5.6980.24        49,152  Mdbevent.dll     
09-Sep-2003  02:25  6.5.6980.24     3,186,176  Mdbmsg.dll       
09-Sep-2003  01:49  6.5.6980.24        24,064  Mdbrole.dll      
09-Sep-2003  03:10  6.5.6980.24        13,312  Mdbtask.dll      
09-Sep-2003  03:07  6.5.6980.24     5,038,592  Store.exe

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684� Description of the standard terminology that is used to describe Microsoft software updates
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
817903� New naming schema for Exchange Server software update packages

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Keywords: KB828646, kbexchange2003presp1fix, kbbug, kbfix, kbqfe, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 828646
Revision : 11
Created on : 10/25/2007
Published on : 10/25/2007
Exists online : False
Views : 290