Notice: This website is an unofficial Microsoft Knowledge Base (hereinafter KB) archive and is intended to provide a reliable access to deleted content from Microsoft KB. All KB articles are owned by Microsoft Corporation. Read full disclaimer for more details.

The Close button appears dimmed and is unavailable in Excel 2003


View products that this article applies to.

Warning This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.
Warning This information is preliminary and has not been confirmed or tested by Microsoft. Use only with discretion.

↑ Back to the top


Symptoms

In Microsoft Office Excel 2003, the Close button (the "X" in the upper-right corner of the program window) appears dimmed and is unavailable.

↑ Back to the top


Cause

This problem may occur when the following programs are installed:
  • Novell GroupWise version 5.1
  • Novell GroupWise version 5.2
  • Novell GroupWise version 5.5
Note This problem may also occur with later versions of Novell GroupWise.

GroupWise 5 Libraries integrate with Excel 2003 through add-in macros that interpret various commands, including those in the Open, the Close, and the Save dialog boxes. The Close button is also unavailable when you use this add-in.

↑ Back to the top


Workaround

To work around this problem, on the File menu, click Exit to quit the program.

To prevent this problem, remove the add-in that is installed by GroupWise. To remove the Gwxlus.xla add-in file in Groupwise 5.1 or the Gwxl97.xla add-in file in GroupWise 5.2 and later, follow these steps:
  1. Click Start, point to All Programs, point to Accessories, and then click Windows Explorer.
  2. Open each of the following folders if they exist on your computer:
    • C:\Program Files\Microsoft Office\Office\Xlstart
    • C:\Program Files\Microsoft Office\Office10\Xlstart
    • C:\Windows\Application Data\Microsoft\Excel\Xlstart
    • C:\Documents and Settings\ User name \Application Data\Microsoft\Excel\XLSTART (where User name is your user name)
    • C:\Winnt\Profiles\ User name \Application Data\Microsoft\Excel\Xlstart (where User name is your user name)
    • Open the folder that is specified in the At startup, open all the files in box on the General tab of the Options dialog box.
    Click the Gwxl97.xla or click the Gwxlus.xla file as appropriate.
  3. On the File menu, click Delete.

    Click Yes if you are prompted to move the file to the Recycle Bin.
  4. Start Excel 2003.
  5. On the View menu, point to Toolbars, and then click Customize.
  6. On the Toolbars tab, click Worksheet Menu Bar, and then click Reset.
  7. Also reset the Standard toolbar.

    To do so, click Standard, and then click Reset.
  8. Click Close.
The Open, the Close, and the Save dialog boxes and the system Close button of Excel 2003 are no longer integrated with Novell GroupWise.

↑ Back to the top


More information

For additional information about similar behavior with earlier versions of Excel, click the following article number to view the article in the Microsoft Knowledge Base:
260199� XL: Close Button Is Dimmed After Groupwise Is Installed
If you are experiencing this issue with Novell GroupWise, more information is available from Novell. For additional information, visit the following Novell Web site and reference Technical Document Numbers 10017211 and 10011397: Microsoft provides third-party contact information to help you find technical support. This contact information may change without notice. Microsoft does not guarantee the accuracy of this third-party contact information.

For information about how to contact Novell, view the following hardware and software third-party vendor contact information: http://support.microsoft.com/gp/vendors/en-us
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

↑ Back to the top


Keywords: KB828484, kbprb, kb3rdparty

↑ Back to the top

Article Info
Article ID : 828484
Revision : 2
Created on : 5/29/2008
Published on : 5/29/2008
Exists online : False
Views : 286