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The sent time and the received time are different for messages that are sent from Lotus Notes and then migrated to Exchange 2000 Server


View products that this article applies to.

Symptoms

After you migrate e-mail messages from IBM Lotus Notes to Microsoft Exchange 2000 Server, and then you use Microsoft Outlook to view the contents of the Sent folder, the time in the Received column of a migrated e-mail message is different from the time in the Sent column. The received time reflects the time that the migration to Exchange 2000 Server occurred.

E-mail messages that are sent after the migration have the same time in both the Sent and the Received columns.

Note By default, Outlook displays the Sent column in the Sent folder, but it does not display the Received column.

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Cause

This problem occurs because Lotus Notes does not record a received time on sent messages. When messages are migrated from Lotus Notes to Exchange Server, the PR_MESSAGE_RECEIVE_TIME property of each message does not have a value. Therefore, when the messages are migrated to Exchange Server, Exchange Server puts the current time in the PR_MESSAGE_RECEIVE_TIME property. When the messages are viewed in the Sent folder in Outlook, the time in the Received column is the time that the message was migrated, and this is different from the time in the Sent column.

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Resolution

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language. The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size    File name
   -----------------------------------------------------------
   23-Sep-2003  03:17  6.0.6513.0         40,960  Gw2mex.exe       
   23-Sep-2003  03:16  6.0.6513.0        110,592  Gwhc.dll         
   23-Sep-2003  03:19  6.0.6513.0        868,352  Lsadmin.exe      
   23-Sep-2003  03:12  6.0.6513.0        163,840  Lscms.dll        
   23-Sep-2003  03:12  6.0.6513.0         73,728  Lslde.dll        
   23-Sep-2003  03:12  6.0.6513.0         28,672  Lsldew.dll       
   23-Sep-2003  03:12  6.0.6513.0        139,264  Lsmexhc.dll      
   23-Sep-2003  03:12  6.0.6513.0        237,568  Lsmexif.dll      
   23-Sep-2003  03:15  6.0.6513.0         20,480  Lsmexin.exe      
   23-Sep-2003  03:15  6.0.6513.0         40,960  Lsmexnts.exe     
   23-Sep-2003  03:15  6.0.6513.0         20,480  Lsmexout.exe     
   23-Sep-2003  03:12  6.0.6513.0        118,784  Lsmmdodb.dll     
   23-Sep-2003  03:12  6.0.6513.0        200,704  Lsntshc.dll      
   23-Sep-2003  03:16  6.0.6513.0         49,152  Lsntsmex.exe     
   23-Sep-2003  03:16  6.0.6513.0         49,152  Lsxfm.dll        
   23-Sep-2003  03:16  6.0.6513.0         32,768  Mex2gw.exe       
   23-Sep-2003  03:00  6.0.6513.0      2,551,808  Mlmig32.dll      
   23-Sep-2003  02:58  6.0.6513.0         69,632  Mlmignts.dll     
   
Note Because of file dependencies, this update requires Exchange 2000 Server Service Pack 3 (SP3). For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
301378� XGEN: How to obtain the latest Exchange 2000 Server service pack

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article.

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More information

By default, Outlook displays the Sent column in the Sent folder, but it does not display the Received column. To display the Received column in the Sent folder, follow these steps:
  1. In Outlook, open the Sent folder.
  2. On the View menu, point to Arrange By, point to Current View, and then click Customize Current View.
  3. Click Fields.
  4. In the Available fields list, click Received.
  5. Click Add, click OK, and then click OK again.
The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

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Keywords: KB828095, kbbug, kbexchange2000presp4fix, kbfix, kbqfe, kbexchange2000presp4machbarfix, kbqfe, kbhotfixserver, kbautohotfix

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Article Info
Article ID : 828095
Revision : 7
Created on : 10/26/2006
Published on : 10/26/2006
Exists online : False
Views : 287