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The "Exclude directories in roaming profiles" policy stops working when you add paths


View products that this article applies to.

Symptoms

After you add one or more paths to the "Exclude directories in roaming profiles" policy under User Configuration\Administrative Templates\System\Logon/Logoff in your Windows 2000 domain, the policy may stop working.

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Cause

This issue occurs because the policy engine has an internal limit of 260 characters for the string.

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Resolution

Windows XP service pack information

To resolve this problem, obtain the latest service pack for Microsoft Windows XP. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
322389� How to obtain the latest Windows XP service pack

Windows Server 2003 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

This hotfix does not have any prerequisites.

Restart Requirement

You must restart your computer to install this hotfix.

Hotfix Replacement Information

This hotfix does not replace other hotfixes.

File Information

The English version of this has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version      Size       File name     Platform
   ------------------------------------------------------------------
   26-Sep-2003  14:01  5.2.3790.89     49,152  Proquota.exe  x86    
   26-Sep-2003  14:01  5.2.3790.89    274,432  Sysdm.cpl     x86
   26-Sep-2003  14:01  5.2.3790.89    754,176  Userenv.dll   x86    
   25-Sep-2003  08:05  5.2.3790.89    115,712  Proquota.exe  IA-64
   26-Sep-2003  13:57  5.2.3790.89    477,696  Sysdm.cpl     IA-64
   29-Sep-2003  14:41  5.2.3790.89  1,541,632  Userenv.dll   IA-64
   26-Sep-2003  14:01  5.2.3790.89     49,152  Wproquota.exe IA-64
   26-Sep-2003  14:01  5.2.3790.89    274,432  Wsysdm.cpl    IA-64
   26-Sep-2003  14:01  5.2.3790.89    754,176  Wuserenv.dll  IA-64

Windows XP hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Windows XP Service Pack 1.

Restart Requirement

You must restart your computer to install this hotfix.

Hotfix Replacement Information

This hotfix does not replace other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version        Size       File name     Platform
   ---------------------------------------------------------------------
   29-Aug-2003  15:33  5.1.2600.1266     45,568  Proquota.exe  x86   
   03-Sep-2003  09:18  5.1.2600.1266    268,800  Sysdm.cpl     x86
   03-Sep-2003  09:18  5.1.2600.1266    672,256  Userenv.dll   x86   
   29-Aug-2003  15:33  5.1.2600.1266    118,272  Proquota.exe  IA-64
   03-Oct-2003  19:14  5.1.2600.1301    497,664  Sysdm.cpl     IA-64
   03-Oct-2003  19:14  5.1.2600.1267  1,708,032  Userenv.dll   IA-64
   29-Aug-2003  15:33  5.1.2600.1266     45,568  Wproquota.exe IA-64
   04-Oct-2003  00:01  5.1.2600.1301    268,800  Wsysdm.cpl    IA-64
   04-Oct-2003  00:01  5.1.2600.1267    672,768  Wuserenv.dll  IA-64

Windows 2000 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, submit a request to Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

To install this hotfix, you must have Windows 2000 Service Pack 3.

Restart Requirement

You must restart your computer to install this hotfix.

Hotfix Replacement Information

This hotfix does not replace other hotfixes.

File Information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
   Date         Time   Version            Size   File name
   ----------------------------------------------------------
   23-Sep-2003  14:36  5.0.2195.6824     42,256  Basesrv.dll      
   20-Sep-2003  16:45  5.0.2195.6824    236,304  Cmd.exe          
   23-Sep-2003  14:36  5.0.2195.6824    222,992  Gdi32.dll        
   23-Sep-2003  14:36  5.0.2195.6824    711,440  Kernel32.dll     
   23-Sep-2003  14:36  5.0.2195.6824    333,584  Msgina.dll       
   23-Sep-2003  13:48  5.0.2195.6825     48,400  Proquota.exe     
   23-Sep-2003  14:36  5.0.2195.6824     90,232  Rdpwd.sys
   23-Sep-2003  14:36  5.0.2195.6825    126,224  Sysdm.cpl
   23-Sep-2003  14:36  5.0.2195.6824    380,176  User32.dll       
   23-Sep-2003  14:36  5.0.2195.6825    389,392  Userenv.dll      
   22-Sep-2003  12:07  5.0.2195.6824  1,628,752  Win32k.sys
   20-Sep-2003  16:44  5.0.2195.6824    182,032  Winlogon.exe     
   23-Sep-2003  14:36  5.0.2195.6824    243,984  Winsrv.dll       
   23-Sep-2003  14:36  5.0.2195.6824    711,440  Kernel32.dll     
   22-Sep-2003  12:07  5.0.2195.6824  1,628,752  Win32k.sys
   23-Sep-2003  14:36  5.0.2195.6824    243,984  Winsrv.dll       

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section of this article. This problem was first corrected in Microsoft Windows XP Service Pack 2.

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More information

For additional information about how hotfix packages are named, click the following article number to view the article in the Microsoft Knowledge Base:
816915� New File Naming Schema for Microsoft Windows Software Update Packages
For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
824684� Description of the Standard Terminology That Is Used to Describe Microsoft Software Updates

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Keywords: kbautohotfix, kbhotfixserver, kbwinxpsp2fix, kbbug, kbfix, kbwinxppresp2fix, kbwinserv2003presp1fix, kbqfe, kbwin2000presp5fix, kbwin2000sp5fix, KB827878

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Article Info
Article ID : 827878
Revision : 7
Created on : 12/1/2007
Published on : 12/1/2007
Exists online : False
Views : 291