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The WINS console enters a continuous loop in Windows 2000 Server or in Windows Server 2003


View products that this article applies to.

Symptoms

When you start the Windows Internet Naming Service (WINS) Microsoft Management Console (MMC) snap-in, the WINS console may enter a loop where the same records are continuously loaded. This condition may reduce the available memory on your system, and eventually your computer may stop responding (hang).

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Cause

This problem may occur if one or both of the following conditions are true:
  • The WINS database contains records that have a single-byte name instead of a 16-byte name.
  • The WINS database contains non-ASCII characters in name entries.

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Resolution

Windows 2003 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Windows 2000 hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site: Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

No prerequisites are required.

Restart requirement

You do not have to restart your computer after you apply this hotfix.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later) that are listed in the following table. The dates and times for these files are listed in coordinated universal time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.

Windows Server 2003, 64-Bit Edition
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Sep-2003  22:35  5.2.3790.89     1,963,008  Winssnap.dll     IA-64
   23-Sep-2003  22:34  5.2.3790.89       627,200  Wwinssnap.dll    x86
   
32-bit versions of Windows Server 2003
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   23-Sep-2003  22:34  5.2.3790.89       627,200  Winssnap.dll     
   
Windows Server 2000
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   16-Apr-2004  18:51  5.0.2195.6920     633,104  Winssnap.dll     

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Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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More information

For additional information about standard terminology used to describe software updates, click the following article number to view the article in the Microsoft Knowledge Base:
824684 Description of the standard terminology that is used to describe Microsoft software updates

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Keywords: kbautohotfix, kbqfe, kbdatabase, kbwinserv2003presp1fix, kbperformance, kbmisctools, kbqfe, kbfix, kbbug, kbhotfixserver, KB827817

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Article Info
Article ID : 827817
Revision : 13
Created on : 7/24/2007
Published on : 7/24/2007
Exists online : False
Views : 389